Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

hidden files


  • Please log in to reply
3 replies to this topic

#1 helpmepleasenow

helpmepleasenow

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 04 March 2009 - 07:27 AM

hi
i have some hidden files in a usb
i know i have to go to tools and then check the show hidden files
i did that, clicked on apply then on OK
but the hidden files are not appearing

what should i do?

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,248 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:03:33 PM

Posted 04 March 2009 - 08:35 AM

Hi :thumbsup:.

What makes you think you have hidden files on a USB device?

It would help if we knew what type of USB device you might be referring to.

Louis

#3 helpmepleasenow

helpmepleasenow
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:33 PM

Posted 04 March 2009 - 08:53 AM

cause a friend of mine gave his usb with some hidden files in it for me
its a normal usb

#4 E-Mu

E-Mu

    Bleepin' Psychopomp


  • Members
  • 1,386 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:UK
  • Local time:08:33 PM

Posted 04 March 2009 - 09:43 AM

Show Hidden Files/Folders
  • Click Start, click My Computer, select the Tools menu and click Folder Options.
  • Select the View Tab. Under the Hidden files and folders heading, select Show hidden files and folders.
  • Uncheck: Hide file extensions for known file types
  • Uncheck: Hide protected operating system files (recommended) option.
  • Click Yes to confirm.
Hide Hidden Files/Folders
  • Click Start, click My Computer, select the Tools menu and click Folder Options.
  • Select the View Tab. Under the Hidden files and folders heading, uncheck Show hidden files and folders.
  • Check: Hide file extensions for known file types
  • Check: Hide protected operating system files (recommended) option.
  • Click Yes to confirm.
See if anything shows up now, if not, I'd say there's no files there.
~ E-Mu ~

"Emu, You Moo, We All Moo for Emu!" <-- Thanks to Animal

"If at first you don't succeed; call it version 1.0"





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users