Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

USB Ports Not Working


  • Please log in to reply
3 replies to this topic

#1 torchmebro

torchmebro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:06:16 PM

Posted 04 March 2009 - 01:52 AM

Alright I swept my computer of everything (deleted my partition and installed a new operation on the new partition, which i do often) and when i got windows home edition back on my computer, from windows vista, (which i have done many times before) my USB ports aren't working, here is a picture of it, please tell me what I have to do to fix this problem, thank you.

Posted Image

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:04:16 PM

Posted 04 March 2009 - 02:16 AM

You have to get the USB Drivers from the manufactures web site. If it is dell, go to dell.com, if it is hp, go to hp.com.

Select thier support / driver downloads and look for your PCs model number. Then get the installer for the USB Controller.

Gavin Seabrook

 


#3 starcraftmaster

starcraftmaster

  • Members
  • 1,109 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:australia
  • Local time:10:16 AM

Posted 04 March 2009 - 02:32 AM

but he said that every time he install win xp it worked fine right?
well click on them one by one and tell to reinstall the drivers

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:03:16 PM

Posted 04 March 2009 - 02:38 AM

but he said that every time he install win xp it worked fine right?
well click on them one by one and tell to reinstall the drivers


Not if they originally had Vista on this machine, they would need the drivers for that motherboard.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users