Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Missing greek characters


  • Please log in to reply
No replies to this topic

#1 badmonkey

badmonkey

  • Members
  • 50 posts
  • OFFLINE
  •  
  • Local time:04:23 AM

Posted 07 June 2005 - 12:58 AM

Dear Bleepingcomputer,

when I open up a emailed Word document on my Mac (Office v.X) the Greek characters are missing from the equations (they are replaced by _ ). Naturally this isn't the case for when I open up the document on my Windows machine. Something similar happens when dealing with equations.

I have tried recreating this effect myself to no avail. I created a Word file on my Windows machine (filled with Greek characters and text) and then emailed it to myself and copied it over via file sharing. In both cases all of the Greek characters remained.

I tried googeling around but I couldn't come up with good search terms

Any ideas would be appreciated.

Thanks,
Badmonkey

Edited by badmonkey, 07 June 2005 - 09:54 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users