Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

internet browser startup message


  • Please log in to reply
No replies to this topic

#1 mypetdinosaur

mypetdinosaur

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:57 PM

Posted 03 March 2009 - 05:10 PM

Whenever I start up Firefox or Internet Explorer a box pops up with the title "ver 0.9" and the message "323E04BEAB48F722B3BE50749594FD." It came after I uninstalled alot of programs like Avast, Java Updater, Zango, etc, etc, to free up memory. Anyone have any idea how to make it go away?

I also had a problem where I couldn't access my hardrive just by clicking on it and it said "Windows couldn't find /Recycler/blahblahrandomnumbers" but I fixed that with the OTMoveIt3 program that someone suggested in this topic. I'm not sure if they're in any way related.

Thanks

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users