Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Worst Virus Ever...For me


  • This topic is locked This topic is locked
3 replies to this topic

#1 pwrmac7100

pwrmac7100

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 03 March 2009 - 03:48 PM

Hi All,

First off, I'm not a computer rookie by an means. I've talked to several friends who are baffled by my problem as well...

I recently upgraded my system from an AMD X2 4600+ to a AMD Phenom II 940, which required a new MoBo and RAM. After backing up my computer to an separate internal drive, I formatted my main drive and reinstalled Windows XP Pro (with SP2). I began putting all my programs, drivers, and data back on the computer when I started to experience virus problems...AVG would pop-up saying it detected a problem blah blah blah. I tried Spybot, MalwareBytes, and AVG but the problem persisted. Eventually, it got so bad the computer wouldn't boot properly...after loading the Windows XP splash screen the system would shutdown and restart all over again. I tried running all the cleaning programs in SafeMode; they cleaned some things but the problem still persisted.

Since the first incident (3 days ago) I have reinstalled Windows about 8X's! I've tried formatting the main drive (quick and full), I've tried repairing the Windows installation (recovery console and automated)...nothing seems to work. A new install seems to get the computer cleaned, but it only lasts a little while.

I assumed the virus is residing on one of my two storage drives, so I disconnected them before reinstalling Windows. I then downloaded AVG, Spybot, Adaware, MalwareBytes, ComboFix, and SuperAntiVirus and ran each. I then attached the drives and ran the programs again...eveything came up roses...but that last only an hour or two.

Finally, this afternoon I thought I had a breakthru when AdAware released their latest definitions. AdAware detected Win32Worm.Pinit (never found this before) and supposedly corrected it...it did not!

Now, I'm at the point where I can boot into SafeMode and run Spybot, AdAware, MalwareBytes, SuperAntiVirus, and AVG and THEY ALL claim that I am clean. However, when I try to boot into Widows I have problems. Not only do I still get AVG pop-ups about detecting viruses, Windows does not book properly. I have manually launch Explorer.exe from TaskManager window.

When I boot into SafeMode and run the programs, they each find the following on the 1st scan:
1. Spybot: Win32.Agent.icb and Win32.Delf.uc
2. AdAware: Win32Worm.Pinit
3. MalwareBytes: Troject.Agent (files are 2.tmp, 3.tmp, etc., and A.tmp, B.tmp, etc.)
I then run all the programs a 2nd time and everything comes up clean...but it's not.

Please, if anyone can help I would be very greatful.

- Josh

Edited by pwrmac7100, 03 March 2009 - 04:02 PM.


BC AdBot (Login to Remove)

 


#2 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:01 PM

Posted 03 March 2009 - 04:31 PM

Hello, with this scenario I feel the next best move is to run HJT.
Please follow this guide. go and do steps 6 and 7 ,, Preparation Guide For Use Before Using Hijackthis. Then go here HijackThis Logs and Virus/Trojan/Spyware/Malware Removal ,click New Topic,give it a relevant Title and post that complete log.

Let me know if you were successful in posting.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook

#3 pwrmac7100

pwrmac7100
  • Topic Starter

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Local time:06:01 PM

Posted 03 March 2009 - 05:18 PM

I have done what you suggested...see the following thread

http://www.bleepingcomputer.com/forums/t/208138/worst-virus-everpart-ii/

#4 boopme

boopme

    To Insanity and Beyond


  • Global Moderator
  • 72,740 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:NJ USA
  • Local time:07:01 PM

Posted 03 March 2009 - 08:55 PM

Perfect!
Now that your log is properly posted, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show it the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are very busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Post in this thread when you haven't received an answer in five days.".

To avoid confusion, I am closing this topic.
How do I get help? Who is helping me?For the time will come when men will not put up with sound doctrine. Instead, to suit their own desires, they will gather around them a great number of teachers to say what their itching ears want to hear....Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users