Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

my documents folder opens on every boot


  • Please log in to reply
4 replies to this topic

#1 stevieg1969

stevieg1969

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 03 March 2009 - 10:10 AM

Hi everyone.
Every time I boot my computer, my documents folder opens up in front of my startup page. It has not been a real problem, I just close it and go about my thing. But, it is somthing I'd like to know how to change.
Anybody ever run across anything this?
Thank you
PS I'm running XP Pro

Edited by stevieg1969, 03 March 2009 - 10:13 AM.


BC AdBot (Login to Remove)

 


#2 ^MavericK!

^MavericK!

  • Members
  • 125 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Monterrey
  • Local time:07:01 AM

Posted 03 March 2009 - 11:37 AM

I had the same thing, this happened to me after installing Super Antispyware from this specific folder that opens.

So click in start, then in run, and type msconfig in run. Hit ok and in the startup tab check all the programs that start with windows. In the list you should have this specific folder. uncheck it and apply. This should prevent this folder from opening during startup.


Hope it helps...

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 55,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:01 AM

Posted 03 March 2009 - 01:03 PM

I suggest trying http://www.dougknox.com/xp/scripts_desc/xp_mydocsopens.htm

Louis

#4 stevieg1969

stevieg1969
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:08:01 AM

Posted 07 March 2009 - 10:31 AM

WOW!!! Thank you both for your responses. I've tried msconfig before with no luck.
The link provided by louis, hamluis, fixed it instantly. Thanks a million, you rock!
Steve

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,261 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:07:01 AM

Posted 07 March 2009 - 01:22 PM

Glad it helped, happy computing :thumbsup:.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users