Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Svchost.exe Application error


  • Please log in to reply
6 replies to this topic

#1 al's

al's

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 02 March 2009 - 11:30 PM

The network connections option is gone from the start menu and when i go and access it from control panel it says Svchost.exe Application error referenced memory could not be read. and wen it opens there is no lan connection and the lan is also not showing..... Broadband connection is also not showing, i cant excess internet also. sound is there but the wen i play movies or song there is no sound.
In safe mode with networking it shows the network connections but the DNS ip is blanc. i have run stinger.exe, nod32 but it doesnt show any virus or worm.

Help required....

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:42 PM

Posted 03 March 2009 - 01:45 AM

Try using System Restore, choose a date prior to this problem.

Start> All Programs> Accessories> System Tools> System Restore.

When this opens make sure that "Restore my computer to an earlier time" is chosen, and click on Next>.
The dates appearing in bold are the dates that you can restore to, click on the date that you want and then click Next> to start the System Restore, you may get the message telling you that you will have to restart your computer to start, click ok. When the computer restarts and you have logged on as the administrator a Restoration Complete page will appear, click on OK to complete the process.

Edited by dc3, 03 March 2009 - 01:45 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 al's

al's
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 03 March 2009 - 03:24 AM

i had switched off the system restore as lot of viruses get collected in that restore point.... any other options????

#4 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:42 PM

Posted 03 March 2009 - 04:46 AM

Try last known good configuration.

When the computer is starting, repeatedly tap the F8 key, this should take you to the Windows Advanced Options Menu, once this opens click on Last Known Good Configuration (your most recent settings that worked).

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#5 al's

al's
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 04 March 2009 - 03:50 AM

I didnt have time so i have formatted my C: Drive.. But now the problem is that when i click on c: or d: drive it says cannot access have scanned the pc with nod 32 and deleted the autorun worm varients..... and the internet download speed has also decreased from 100kb/s to 2kb/s is there any relation with the virus....

#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:42 PM

Posted 04 March 2009 - 04:02 AM

After you formatted the partition did you reinstall the operating system?

It's beginning to sound like this topic needs to be moved to the Am I Infected forum.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 al's

al's
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Local time:12:42 AM

Posted 06 March 2009 - 03:21 AM

ok than will start a new topic in am i infected... thanks for the info and assistance.....




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users