Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected but always waiting for reply


  • Please log in to reply
1 reply to this topic

#1 k1rby

k1rby

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:29 PM

Posted 02 March 2009 - 09:13 PM

Well searching the forums endlessly hasn't yielded an answer yet, so I figure I've done everything but start a new thread; so here goes.

My OS is XP, and the connection I use is Time Warner. A week ago, Sunday, my internet connection went out. I learned later that quite a few people in my area were affected, so I thought nothing of it. This happens from time to time (and way too often with Time Warner), and usually the connection fixes itself within a couple of hours. However, come Monday morning and even Tuesday of last week, the connection hadnít fixed itself, so I began to look into the matter. It behaved as if I was connected, but when I requested a website, it would attempt to make the request, keep waiting, and eventually the operation would time out after five minutes. This is the way itís been behaving ever since.

I live in an apartment building with a shared connection between all the units, so I started my search for an answer with my building management. They switched the cable going to my unit into another port, which is about all they could do on this end. I'm also the only one in the building that is experiencing this problem, which is weird in itself. This made me think the problem was with my computer; maybe some setting had been changed that was causing the connection to not work properly. But as I was running diagnostics and making sure that all my settings were correct and that my network card was in working order, I came across an interesting realization: I actually was connected to the internet, but my requests for web pages werenít being fulfilled. I looked further into it and found that when I opened a command window I was successfully able to ping a default gateway and able to ping actual websites, but that when I tried to navigate to a webpage, it would continue to time out after many minutes. And thatís where Iím at now. For some reason, it is able to load Ė sometimes Ė small pages like google, but anything larger just ends up timing out. Packets are being lost somewhere in transition, and I have no idea why.

My wireless connection works fine, which is how Iím connected now (a friend across the street has a pretty strong wireless network) but whenever I enable my Local Area connection, it acts like Iím connected, but doesnít provide me with the data I request. I've opened the task manager to see if there was some hidden process that was taking up the bandwith or something, but it's been showing under 1% of the connection being used; which is exactly how the connection is behaving. I was wondering if perhaps youíd heard about a problem like this, and/or had some suggestion for a setting to check that might fix this problem.

Things I've done:
-Network connections > Repair
-ipconfig/release and ipconfig/renew
-ipconfig/flushdns (seemed to help a little bit)
-sweeping for malware viruses and other things using Sophos and SpySweeper
-Manually Changing IP address
-Manually specifying a OpenSource DNS server
-other little things that elude my memory (I've been working on this for over a week now).

Any suggestions would be appreciated. It's acting as if someone is throttling the connection, but that makes no bleeping sense. I'm at a loss, and it's not like I'm computer illiterate.

BC AdBot (Login to Remove)

 


#2 gavinseabrook

gavinseabrook

  • Members
  • 773 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:El Paso
  • Local time:05:29 PM

Posted 04 March 2009 - 02:08 AM

I have seen this problem before in an office that I worked in that a computer was able to ping websites, but when it tried to load them, the pings would jump to 2000ms or greater. The solution was changing the cat5 cable that was at the main switch to patch panel. Not just moving the cable to another port, but changing the cable completely. upon opening the small patch cable that was the problem, I noticed there was a split that was touching another copper cable on the inside, this cause a mix of packet infromation. Have them replace that cable all together and let us know.

Gavin Seabrook

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users