Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Virus?


  • Please log in to reply
7 replies to this topic

#1 chrisrocks98

chrisrocks98

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 02 March 2009 - 07:58 PM

I was playing a game and my computer shuts off and now every time I start it up, the bar with the start button turns into windows 2000 bar, the internet doesn't work, and an error keeps popping up everytime I try to do anything.

Do I have a virus? and what should I do about it

BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:43 AM

Posted 02 March 2009 - 08:11 PM

What does the error say?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#3 chrisrocks98

chrisrocks98
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 02 March 2009 - 08:25 PM

'The instruction at "0x75606e6e" referenced memory at "0x00000008" the memory could not be "read".

Click on "ok" to terminate this program.

#4 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:43 AM

Posted 02 March 2009 - 08:36 PM

every time I start it up, the bar with the start button turns into windows 2000 bar,


Was W2k originally on the computer and you upgraded to XP?
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#5 chrisrocks98

chrisrocks98
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 02 March 2009 - 08:38 PM

Well, I bought it a long time ago, but I don't think so. Do computers normally start with it? like newer ones?

#6 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:12:43 AM

Posted 02 March 2009 - 10:01 PM

Well, I bought it a long time ago, but I don't think so. Do computers normally start with it? like newer ones?


New computers start with the bar of their natural OS. If your computer was intended for Windows XP, you'd have a XP bar. If it was a Win 2k, you'd have a Win 2k bar.

How long ago are we speaking here?
Who said I couldn't have everything?

#7 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:43 AM

Posted 03 March 2009 - 10:10 AM

I just wanted to make sure before I said it was probably a virus
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#8 Guest_tylerisdabest_*

Guest_tylerisdabest_*

  • Guests
  • OFFLINE
  •  

Posted 03 March 2009 - 04:09 PM

right click on you desktop and click on propertys-display and check what its set at

Edited by tylerisdabest, 03 March 2009 - 04:10 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users