Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD Burning Problem


  • Please log in to reply
7 replies to this topic

#1 novo

novo

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Bengal, India
  • Local time:01:40 PM

Posted 02 March 2009 - 08:58 AM

Hi,
I have faced a strange problem with my burner Nero 7. I have few documents, songs and picture in my harddisk. Now I want burn them into a DVD with ‘Nero Express Essential’ to make a Multisession Data disk. During the procedure I add those files, folders and finally when I click the burn option, the operation was aborted with a message, - “Error while creating ISO or Joliet file names!”Is it clear now? Anyone can tell me what’s the problem? Please try to solve this. If any other information needed, just write it.

Thanks,
:thumbsup:

Edited by novo, 02 March 2009 - 09:04 AM.


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:10 AM

Posted 02 March 2009 - 09:06 AM

http://forum.imgburn.com/index.php?showtopic=3433

Please see what my mentor has to say on this subject, he wrote what I consider the best burning program available, and it's predecessor DVDDecrypter

I abandoned multisession cd-r's a few years ago, after 2 or 3 sessions the disk usually crashed
Chewy

No. Try not. Do... or do not. There is no try.

#3 novo

novo
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Bengal, India
  • Local time:01:40 PM

Posted 02 March 2009 - 12:16 PM

Hi,
It is not that, the problem is arise only during burning multisession DVD. It also happen when I try to burn a fresh DVD without checking multisession option. I think the problem is with nero.

Edited by novo, 02 March 2009 - 12:17 PM.


#4 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:10 AM

Posted 02 March 2009 - 05:15 PM

Let's use Imgburn to troubleshoot

If it works then we can be pretty sure something is wrong with nero or the way you are using it
Chewy

No. Try not. Do... or do not. There is no try.

#5 fairjoeblue

fairjoeblue

  • Members
  • 1,594 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:03:10 AM

Posted 02 March 2009 - 07:19 PM

Nero 7 is pretty bad !
I had it installed & after having many problems went back to 6 ,which works correctly.
OCZ StealthXstream 700W,Gigabyte GA-EP45-UD3R , E8500, Arctic Freezer Pro 7, 3GB G.Skill PC8500,Gigabyte Radeon HD 4850 OC [1GB ], Seagate 250GB SATA II X2 in RAID 0, Samsung SATA DVD burner.

#6 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:10 AM

Posted 03 March 2009 - 10:27 AM

I am still using nero 6.6.xxx myself, nero vision didn't work well tho
Chewy

No. Try not. Do... or do not. There is no try.

#7 novo

novo
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Bengal, India
  • Local time:01:40 PM

Posted 03 March 2009 - 09:08 PM

Hi DaChew,
I have used Imgburn to burn DVD. It works perfectly. But I don't understand where is the problem. I have uninstalled the nero and install again but the problem remain same.

Thank you,

#8 DaChew

DaChew

    Visiting Alien


  • Members
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:04:10 AM

Posted 03 March 2009 - 09:21 PM

The earlier releases like 7.001 are always buggy as heck, they work their way up to 7.7.xx and finally get it to work and then start all over with nero 8.00
Chewy

No. Try not. Do... or do not. There is no try.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users