Jump to content


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.

Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.


Local Hard Drive Autoplays

  • Please log in to reply
1 reply to this topic

#1 dmurren


  • Members
  • 1 posts
  • Local time:11:09 AM

Posted 17 August 2004 - 02:17 PM

I'm using Windows XP and when I double-click on my local hard drive it launches some kind of autoplay, instead of opening my hard drive. When I right-click on the hard drive the 1st option in the list is AutoPlay. Does anyone know how to turn it off?

BC AdBot (Login to Remove)


#2 Guest_brunt_*


  • Guests

Posted 17 August 2004 - 02:43 PM

sure go down to properties and lef tlcick it there will be a tab that says autoplay. Uncheck the tab that says select and option then click on none!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users