Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

REAL BAD virus


  • Please log in to reply
1 reply to this topic

#1 nickelro

nickelro

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:19 AM

Posted 02 March 2009 - 01:16 AM

Hijack This wont work for me either!!!!!! what am i supposed to do to get you guys to help me.???

i get this error every time, (ive reinstalled hijack this 10 diff times from various sites.)

an unexpected error has occurred at procedure:
modMain_CheckOther4Item()
Error#6 - Overflow

--------------------------------------------------------------------

heres the virus problem:

this sucker uses up all my CPU usage.
i have at least 550+ processes running from startup. (its increasing everyday)
the processes are all gibberish (random letters and numbers) with .exe*32 at the end example - mdwytz508x.exe*32
HOWEVER!! these 550+ processes change every 3 seconds on the second. they randomly appear and disappear.

i DO know that these exe files are coming from my c:/user/MYNAME/appdata/temp folder.

every virus program i have tried wont pick this stuff up. the only that somewhat does is ad-aware, but it cant keep up because 500 add again every 5 seconds. its impossible.

Malwarebytes' Anti-Malware freezes everytime i use it..


please help me. i feel it is only a matter of time before this takes over my computer.

Edited by nickelro, 02 March 2009 - 01:40 AM.


BC AdBot (Login to Remove)

 


#2 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:03:19 AM

Posted 02 March 2009 - 09:51 PM

Malwarebytes' Anti-Malware freezes everytime i use it..



If mbam won't install

Some types of malware will disable MBAM and other security tools. If MBAM will not install, try renaming it. Right-click on the mbam-setup.exe file and change the .exe extension to .bat, .com, .pif, or .scr and then double-click on it to run.

If after installation, MBAM will not run, open the Malwarebytes' Anti-Malware folder in Program Files, right-click on mbam.exe and change the .exe as noted above. Then double-click on it to run.
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users