Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

VPN problem


  • Please log in to reply
4 replies to this topic

#1 redsox25

redsox25

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Virginia
  • Local time:05:52 PM

Posted 01 March 2009 - 04:29 PM

Hello.
I just set up a VPN on my mom's computer. Its working fine, that's not the problem.
The problem is now every 3 minutes a box asking me to log on the that VPN pops up and wants me to log on to it. It gets very annoying. On top of that, if I ignore it, It kills my current network connection. So I have to click cancel on the VPN log on box before I can go anywhere on the WWW. Any ideas?

BC AdBot (Login to Remove)

 


#2 Charybdis

Charybdis

  • Members
  • 146 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Tasmania
  • Local time:07:52 AM

Posted 01 March 2009 - 06:03 PM

try going into ie, then click tools, then internet options, then select never dial a connection, however if you do use dialup you will have to connect manually

#3 redsox25

redsox25
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Virginia
  • Local time:05:52 PM

Posted 02 March 2009 - 03:43 PM

Thanks, that seems to have fixed it.

#4 redsox25

redsox25
  • Topic Starter

  • Members
  • 66 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Northern Virginia
  • Local time:05:52 PM

Posted 19 March 2009 - 09:29 PM

I have a quick follow up question.
Out of the blue, this has started up in Fire Fox. However the above suggestion doesn't seam to work for Fire Fox. Does anyone know where I can find the Fire Fox version of "never dial a connection"?
Thanks for the help, Chris

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,801 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:05:52 PM

Posted 19 March 2009 - 10:14 PM

The suggestion made earlier should have worked just as well for Firefox from what I've read.

However, let's double check something.

Start --> Control Panel --> Network and Internet Connections --> Internet Options

Click on the Connections tab. One by one, click on the list of connections in the window under "Dial-up and Virtual Private Network Connections" and make sure that each one is set to Never Dial a Connection. Click Okay when finished.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users