Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cant remove Spyware Protect 2009 malwarebytes won't work


  • Please log in to reply
1 reply to this topic

#1 djjenkins

djjenkins

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:11:46 AM

Posted 01 March 2009 - 11:02 AM

Hi, I've looked at all of your methods, and others online on how to remove spyware protect 2009 from my computer. At least I can use aol browser, but not IE. I've used AVIRA, aol spyware protection, adaware first with no luck. They didn't even find it.

So I went online to see how others got rid of it. I followed their directions. I tried shutting off system restore, then downloading malwarebytes. I couldn't get malwarebytes to run! It just created an icon, but didn't do anything. I then uninstalled it, turned system restore back on, tried to go back to an earlier time, but it wouldn't allow me to do so. I couldn't click the calendar to go back. I then tried another link to download malwarebytes again, but it did the same thing.

While I'm typing this, I just got a message from Norton pc checkup that they found spywareprotect, but it will cost me 129.00 to buy their software. Plus they have my performance as only 2 stars (fair)

I am really not very good at computer lingo, so if anyone can help me, please know I'm not a geek, just a person that can follow step by step directions. Thanks in advance to anyone who can advise.

DJ

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:12:46 PM

Posted 01 March 2009 - 01:32 PM

Try to rename the Malwarebytes file to red.com and see if it runs like that. The infection you have is watching for that file to be run.

What version of Windows are you using? Please update Avira and run a scan - post its log.

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users