Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Slow start


  • Please log in to reply
3 replies to this topic

#1 MarttiL

MarttiL

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scandinavia
  • Local time:05:27 AM

Posted 01 March 2009 - 10:14 AM

Hi,

My Vista takes +3 minutes to start up,
is this normal or an indication that something
is fishy in my system?

Thanks,
Martti

BC AdBot (Login to Remove)

 


#2 Kathandbrian

Kathandbrian

  • Members
  • 19 posts
  • OFFLINE
  •  
  • Location:Ontinyent, Spain
  • Local time:05:27 AM

Posted 01 March 2009 - 03:16 PM

Hi MarttiL.

Try going to Control Panel/Performance Information and Tools/Advanced. This sometimes will give you information and might be helpful. If there is nothing helpful then wait until someone with more experience comes along to advise you.

#3 thedon57

thedon57

  • Members
  • 286 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastbourne East Susex UK
  • Local time:03:27 AM

Posted 01 March 2009 - 05:46 PM

Hi,

My Vista takes +3 minutes to start up,
is this normal or an indication that something
is fishy in my system?

Thanks,
Martti



Hi is this from startup to online or just untill vista appears on your screen, if it is until online then it is not slow.
Now installed Microsoft Security Essencials on my Tower with Windows Home Premium 32bit and Toshiba Satellite Pro Laptop with Windows Home Premium 64bit

#4 MarttiL

MarttiL
  • Topic Starter

  • Members
  • 95 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scandinavia
  • Local time:05:27 AM

Posted 02 March 2009 - 02:45 AM

Hi again,

Kathandrian, Thedon57 thanks for your replies.
It is from start to online - probably just being
impatient then.

/Martti




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users