Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How to Set up Comodo Firewall...


  • Please log in to reply
3 replies to this topic

#1 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:09:06 PM

Posted 28 February 2009 - 01:54 AM

Well, I was out to try Comodo Firewall..

However, now it's giving me this message.. Saying that my Defense+ isn't working properly. I already did the Diagnostic.. Anyone know how to fix? And how to configure to best protective settings?

This is my 2nd firewall program. I've used Windows Firewall for a LONG time.
Who said I couldn't have everything?

BC AdBot (Login to Remove)

 


#2 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:06 AM

Posted 28 February 2009 - 08:39 AM

Hope this helps.
https://forums.comodo.com/guides_cis-b130.0/
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#3 JamesFrance

JamesFrance

  • Members
  • 278 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France/Spain
  • Local time:03:06 AM

Posted 28 February 2009 - 04:06 PM

Hi Swordie,

Do you have the latest version which is 3.8.65951.477?

If so try uninstalling and then reinstall.

If you have an older version go here to download the new one:
http://www.personalfirewall.comodo.com/
Then uninstall the old one and install the new firewall without the av If you prefer firewall only. For the best outbound protection you need Defense+ also.

Default settings will give fewest pop-ups but you can increase the levels and select more options if you are happy to deal with those. Details are in the help file.
James

#4 Swordie

Swordie
  • Topic Starter

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:09:06 PM

Posted 28 February 2009 - 05:52 PM

Thanks for all the speedy return posts.

When I logged in today, the Firewall was fine. I didn't restart my computer, which made the significant changes. Nothing went wrong.

Thanks for all your posts anyways!
Who said I couldn't have everything?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users