Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no mp3s !


  • Please log in to reply
1 reply to this topic

#1 soapy

soapy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:02:39 AM

Posted 05 June 2005 - 06:10 PM

I've just been caught by this.Running McAfee VS9 , and it didn't stop it !!
Now I can't use Sys Restore , Task Manager , or have Admin privileges.It has deleted all my avis & mp3s.
I don't know how to proceed to get everything back to normal,
And yes , it was indeed AnyDvd.
Any suggestions? :thumbsup:

BC AdBot (Login to Remove)

 


#2 stidyup

stidyup

  • Members
  • 641 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 AM

Posted 06 June 2005 - 06:04 AM

Try downloading RescueME and running a couple of the downloadable scanners and see what they find.

Your better off downloading the AV scanners first and then run them from safe mode.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users