Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Cannot access the other computers in my workgroup


  • Please log in to reply
1 reply to this topic

#1 schemborerik

schemborerik

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:09:27 AM

Posted 27 February 2009 - 07:14 PM

My problems started when I pushed the power button on my old laptop for too long and instead of going into standby mode, it did a manual shutoff. Then, when I rebooted my computer later that day, it got all the way to my desktop and then crashed with a blue screen (sorry I don't remember what it said). My computer kept rebooting and crashing in a cycle. I booted into safe mode (one thing I noticed was that booting into safe mode took a very long time) but I couldn't figure out what to do. Then I took the ram out and put it back in and remarkably it actually worked. I was happy, until my computer crashed again. I rebooted it and it hasn't crashed since then. However, now I cannot access my desktop through my network. When I went to my network places and clicked on microsoft windows network I got "Unable to browse the network. The network is not present or not started" error message. I went to services and then tried to start the workstation service but got "windows could not start the Workstation on Local Computer. Error code 2250" error. Since this service has no dependencies, I couldn't figure out what was wrong. I went to my event log and found a bunch of errors. My system control manager gave me the error that
The following boot-start or system-start driver(s) failed to load:
MRxSmb
Rdbss
Smapint
TDSMAPI
TPHKDRV
TPPWR

of these, I know that the TDSMAPI, TPHKDRV, and TPPWR are all related to some specific software that came with my thinkpad and I know that MRxSmb just means that I couldn't connect to my network. I don't know what Smapint is though. Also in my error log, I got two errors from workstation, one that says it could not load the rdbss driver and another that says it could not load the rdr driver. Also, I got an error from NWCworkstation that says "The Microsoft Client Service for NetWare could not start because it did not bind to any transports. " but I am pretty sure that I don't use NetWare so it should't be relevant. One last error was from DCOM and said "The server {1BE1F766-5536-11D1-B726-00C04FB926AF} did not register with DCOM within the required timeout. " whatever that means. So now I don't know what to do to get my network running again. Any help would be greatly appreciated and if you need any more information I would be happy to get it. Thanks in advance.

BC AdBot (Login to Remove)

 


#2 jmastro

jmastro

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Location:Walnut Creek, CA
  • Local time:06:27 AM

Posted 07 March 2009 - 10:01 AM

Try resetting your TCP/IP Stack. The bind to transport is a symptom listed one of the child knowledge base articles.

How to reset Internet Protocol (TCP/IP) in Windows XP




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users