Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Systems Restore Error 0x80042311


  • Please log in to reply
1 reply to this topic

#1 jimmie1978

jimmie1978

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:04:11 PM

Posted 27 February 2009 - 02:39 PM

OK, I have a problem with one of my registries and am trying to sort it out using Nortons registry cleaner. The problem I have is that to do so, I need to turn system restore on. When I go in to my computer, system protection, I am getting an error message saying "The given XML document is invalid. It is either incorrect-formed XML or it does not match the schema. (0x80042311). I click OK and it fails to scan for available disks. When I press OK again, it comes up with the same message. Any suggestions?

BC AdBot (Login to Remove)

 


#2 jimmie1978

jimmie1978
  • Topic Starter

  • Members
  • 17 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Essex
  • Local time:04:11 PM

Posted 28 February 2009 - 05:19 AM

Sorted it. I tried everything I could from downloading new sr.inf files and reinstalling system recovery, didn't work so installed service pack 2 and has sorted the problem right out.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users