Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

user accounts are gone


  • This topic is locked This topic is locked
4 replies to this topic

#1 pounce25

pounce25

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 PM

Posted 27 February 2009 - 11:37 AM

I started my PC in safe mode because i have or had the worm win 32.zafi.b which i think was removed. When i restarted the PC it opened in HP user desktop ( its a HP PC). Went to control panel, user accounts. The only user accounts listed are HP and guest. My 2 user accountswhich i use are not listed. Hope someone can help find them THanks

Bruce S.

BC AdBot (Login to Remove)

 


#2 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 27 February 2009 - 01:22 PM

It seems as though you may have an infection! :thumbsup:

Please navigate to HERE, read the Preparation Guide and start a new topic requesting help.

#3 pounce25

pounce25
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male

Posted 27 February 2009 - 03:13 PM

Great i will do that as soon as malwarebytes anti- malware stop scaning -its been going for 4 1/2 hours now . Also had to reinstall my printer info as that is gone also.

Thanks Jay.... will do as you sugest

#4 pounce25

pounce25
  • Topic Starter

  • Members
  • 8 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:44 PM

Posted 27 February 2009 - 06:54 PM

i am off to highjack this forum...... thanks

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,992 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:04:44 PM

Posted 27 February 2009 - 07:25 PM

Hello pounce25,

I see that you have a duplicate topic in the Am I Infected forum here: http://www.bleepingcomputer.com/forums/t/206938/infected-with-win32zafib/ and that it is identical to the post you created in the HiJack This forum here: http://www.bleepingcomputer.com/forums/topic207051.html Please note, that in order to avoid confusion that we allow only one topic per computer per issue.

Given how you posted, I shall delete the topic in the HiJack This forum. If it is determined that you need to go to the HiJack This forum you will receive explicit instructions on how to post there.

This topic is now closed, and to clarify, this topic: http://www.bleepingcomputer.com/forums/t/206938/infected-with-win32zafib/ remains open.

Orange Blossom ~ forum moderator
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users