Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Persistant Home Page @ www.dell.com


  • Please log in to reply
2 replies to this topic

#1 Jester_XJ12

Jester_XJ12

  • Members
  • 7 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Overland Park, KS
  • Local time:02:44 PM

Posted 27 February 2009 - 07:47 AM

Running XP sp3 w/ IE7. I cannot change the homepage from www.dell.com. Not sure if this is some "genius" marketing or not.

I deleted:

R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.dell.com

using hijack this and regedit, but it keeps coming back. It can not be change via normal means in IE7 nor can it be changed by resetting IE7.

I have run Malwarebytes and Norton AV full scans with no indication of malware.

Any help would be appreciated.

Edited by Jester_XJ12, 27 February 2009 - 07:50 AM.


BC AdBot (Login to Remove)

 


#2 DaChew

DaChew

    Visiting Alien


  • BC Advisor
  • 10,317 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:millenium falcon and rockytop
  • Local time:03:44 PM

Posted 27 February 2009 - 03:12 PM

METHOD #1: Disable Pre-loaded Toolbar Extensions:

- a) In IE, click on Tools>Internet Options>Advanced tab, and scroll down to the 'Browsing' section.
- :thumbsup: Uncheck the box next to "Enable third-party browser extensions (requires restart)"> 'OK'.
This will disable all IE extensions, toolbars, browser helper objects (BHO's)- some of which you
might want to keep. You can re-enable the wanted ones later.
- c) Close all instances of IE, then restart it.
- d) See if you can now reset your homepage to the URL of choice, using the standard method.
- e) If you can, and the Homepage you want 'sticks' after subsequent restarts, then one of the IE extensions that you disabled is responsible. To determine which one, you will have to disable
them selectively, one by one, til you find the guilty party.
- f) To selectively disable extensions, first re-enable all by reversing step :flowers: above. Close/restart IE.
Click on Tools>Manage Add-ons. Hi-lite a selection to enable/disable it using the radio buttons at
the bottom. It likely will contain one or more of the following terms (or similar):
Dell
Google
AFE
redirector
assistant
CBrowserHelperObject
BAE.dll
- g) Close/restart IE. Check if your Homepage is still locked.
- h) When you find the culprit, just leave it disabled.


http://naut.homestead.com/files/locked/locked.html#Pre-set
Chewy

No. Try not. Do... or do not. There is no try.

#3 Stang777

Stang777

    Just Hoping To Help


  • Members
  • 1,821 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:01:44 PM

Posted 27 February 2009 - 03:32 PM

Did you by any chance use a program like Spybot or SuperAntiSpyware to restrict the home page from being changed?




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users