Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MPlayer.exe Help


  • Please log in to reply
1 reply to this topic

#1 Robert S

Robert S

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Hopkinsville, Kentucky
  • Local time:12:26 PM

Posted 27 February 2009 - 12:42 AM

I usually don't have that many processes running and have never had a problem with speed before. Within the last two days, though, my computer has been running sluggish, even for vista. I've noticed the process mplayer.exe running, which I would normally look over, if there weren't four instances of it running. I was just wanting to know if anyone has ever noticed or had this happen before, or did something download and Norton's not catch it? Thank you in advance for your help.

Edited by Robert S, 27 February 2009 - 12:42 AM.


BC AdBot (Login to Remove)

 


#2 frankp316

frankp316

  • Members
  • 2,677 posts
  • OFFLINE
  •  
  • Local time:01:26 PM

Posted 27 February 2009 - 06:45 AM

It's a Windows Media Player process but it also could be malware. Check out this Google search.





http://www.google.ca/search?hl=en&q=mp...r.exe&meta=




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users