Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Problems


  • Please log in to reply
6 replies to this topic

#1 jtphenom

jtphenom

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 26 February 2009 - 08:29 PM

Hi folks,

I have a wireless mouse and keyboard and 1 USB receiver for them both. Recently my mouse has started doing this thing where, if I don't move my mouse for just about a minute or so and then go back to it, the cursor will not move if I just move my mouse around; I have to click one of the buttons to get it to respond again. Once I click a button, then the cursor starts moving when I move the mouse again. My batteries are fine.

Any ideas?

Also, how do I find older threads that I've started? There were at least 2 I had going a while back, and had to leave them for a while, and now I"d like to go back to them.

Thanks, good people!
James T.

BC AdBot (Login to Remove)

 


#2 Swordie

Swordie

  • Members
  • 792 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Miami, Florida
  • Local time:08:30 PM

Posted 26 February 2009 - 11:01 PM

I'd assume your USB receiver is getting some bad signals or it's gone haywire. If you can still move it, it shows that it's mostly not the mouses problems. You might also have some sort of hardware problem with the mouse, or you haven't downloaded the driver for the mouse onto your computer. I would check if you have downloaded the drivers onto your computers', that's usually what happens to mine.
Who said I couldn't have everything?

#3 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:30 PM

Posted 27 February 2009 - 02:36 AM

Check in the Device Manager to see if there are any errors (red X) or warnings (yellow exclamation mark). If there are uninstall the mouse's drivers and reboot the computer.

You can find all of you post by clicking on your user name in any of your posts, a drop down menu will appear with five options, one of these is to view all of your topics.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#4 jtphenom

jtphenom
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 27 February 2009 - 08:59 AM

Check in the Device Manager to see if there are any errors (red X) or warnings (yellow exclamation mark). If there are uninstall the mouse's drivers and reboot the computer.

You can find all of you post by clicking on your user name in any of your posts, a drop down menu will appear with five options, one of these is to view all of your topics.

Thanks, folks.

Actually, when I click to view my topics, it only brings up this one. I guess the board deletes topics after a certain number of days?

#5 hamluis

hamluis

    Moderator


  • Moderator
  • 55,753 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:30 PM

Posted 27 February 2009 - 09:43 AM

http://www.bleepingcomputer.com/forums/ind...sult_type=posts

Louis

#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,489 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:06:30 PM

Posted 27 February 2009 - 11:02 AM

Actually, when I click to view my topics, it only brings up this one. I guess the board deletes topics after a certain number of days?


If you click on your user name in the upper left you should bet a drop down menu, the last option is show members posts.

I have now problem seeing all of your posts.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 jtphenom

jtphenom
  • Topic Starter

  • Members
  • 251 posts
  • OFFLINE
  •  
  • Local time:09:30 PM

Posted 27 February 2009 - 12:42 PM

http://www.bleepingcomputer.com/forums/ind...sult_type=posts

Louis

I see now. I guess it's just when I click on "My Topics" at the top of the page that I only see recent topics.

Thanks!
JT




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users