Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wireless B/G Mode?


  • Please log in to reply
2 replies to this topic

#1 Reecie

Reecie

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 26 February 2009 - 10:38 AM

Apparently I need to change my Wireless Mode to B instead of B/G, been having problems playing WoW and this seems to be the fix for most people..

unfortunately I cant work out how to do so, So i came here

I have a NetGear WG111v2 Wireless USB Adapter that connects to a Motorola SBG900 Wireless Cable Modem, im not to smart when it comes to routers and stuff but unless one of the above is a router, i dont have one..

Thanks in advance

BC AdBot (Login to Remove)

 


#2 Lloyd T

Lloyd T

  • Members
  • 853 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Canada
  • Local time:06:54 PM

Posted 26 February 2009 - 04:32 PM

Your router can only be set to either B/G Mode or G Mode.

#3 Reecie

Reecie
  • Topic Starter

  • Members
  • 27 posts
  • OFFLINE
  •  
  • Local time:05:54 PM

Posted 26 February 2009 - 10:42 PM

Hmm well I keep lagging significantly in World of Warcraft.. more lag spikes than anything.. but sometimes it goes up to 20second lag, Broadband Cable 8000mb/512mb shouldnt do that.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users