Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

saw a window that said _CLS_SessionAgent


  • Please log in to reply
8 replies to this topic

#1 helpm

helpm

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 26 February 2009 - 09:40 AM

I saw a window that said _CLS_SessionAgent. Does this mean I am infected with something?

BC AdBot (Login to Remove)

 


#2 Guest_tylerisdabest_*

Guest_tylerisdabest_*

  • Guests
  • OFFLINE
  •  

Posted 26 February 2009 - 04:04 PM

err... try a scan with your antivirus

#3 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  

Posted 27 February 2009 - 01:29 PM

Unfortunately all leads from a Google search for this item seem to lead to threads with suggesting one runs the HJT diagnostic tool :thumbsup:

Have you yet run a scan with your Resident Antivirus program ?

Also, have you yet fully updated and rerun the scans suggested on your thread Here>

#4 helpm

helpm
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 03 March 2009 - 04:10 PM

I ran scans with my antivirus programs and the programs in the previous posts. None of them found anything. (My antispyware program found cookies.) Is there anything else I need to do? If not, thank you both for your help.

#5 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 03 March 2009 - 05:49 PM

I ran scans with my antivirus programs


I think we need to make sure you do not have more programs on there than is healthy for the computer ,so, can you tell us how many antivirus programs do you have installed and which ones?

#6 scff249

scff249

    Indecisive Lurker


  • Members
  • 1,319 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:A galaxy far, far away...
  • Local time:07:48 AM

Posted 03 March 2009 - 06:33 PM

Please list what your OS is, what protection software you have (AV, AS, etc), and what kind of a window popped up when you got that. Saying that a window popped up doesn't really tell us much as the window could be anything (from an explorer window to an AV/AS realtime protection popup to a command prompt). Giving more information helps those that are helping you to give you the proper assistance you need for the issues you may have.

Edited by scff249, 03 March 2009 - 06:34 PM.

"Ototo'i wa usagi o mita no...Kino wa shika...Kyo wa anata." -Kotomi Ichinose (Clannad) [see below for translation]
"Day before yesterday I saw a rabbit, and yesterday a deer, and today, you." -The Dandelion Girl
"You are not alone, and you are not strange. You are you, and everyone has damage. Be the better person." -Katawa Shoujo


#7 helpm

helpm
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 05 March 2009 - 09:52 AM

I have Windows Vista. I have Trend Micro Antivirus, Spy Sweeper, Zone Alarm (firewall, antivirus, and antispyware), free Malware Bytes (this is only on when I run a scan), free Super Antispyware (this is only on when I run a scan), and free Spybot. It was a little gray window. I don't think it said anything else besides _CLS_SessionAgent. It happened after a Trend Micro warning window popped up. I think I may have accidentally clicked something or hit a key while the Trend Micro warning window was up, but I'm not sure.

#8 snowdrop

snowdrop

  • Members
  • 513 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 05 March 2009 - 02:12 PM

I have Trend Micro Antivirus


Zone Alarm (firewall, antivirus, and antispyware)


I interpret that to mean you actually have TWO antivirus programs installed........

Do you know from where you downloaded the Zone Alarm for us to check to see exactly what IS on there ; if you do have more than one antivirus program installed you could well BE infected but not know it.

Have you recently updated and run both Malwarebytes and Superantispyware and did they show anything in their reports?

#9 helpm

helpm
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:07:48 AM

Posted 08 March 2009 - 01:38 PM

I have Trend Micro AntiVirus and ZoneAlarm which also has an antivirus. I bought all the software from the store. I have updated and run Malware Bytes and Superantispyware and they didn't find anything.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users