Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

DVD-RW problems


  • Please log in to reply
3 replies to this topic

#1 Veridis Quo

Veridis Quo

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:22 PM

Posted 25 February 2009 - 06:37 PM

I've just recovered from a virus on this PC and now another problem has arisen. I'm trying to install a program on my computer from a disk Whenever I try to put the disk in the PC, I have to use E: in run to open the folder. I click on the setup icon and nothing happens. When I exit out of the E drive folder all the icons on the desktop disappear, to get them back I have to log off using the task manager and log back in. I'm running XP and I have a feeling that the problem runs deeper than I would like it to. Any help is welcomed thanks.

BC AdBot (Login to Remove)

 


#2 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,137 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:12:22 PM

Posted 25 February 2009 - 08:27 PM

Are you unable to find the DVD drive in windows explorer or in my computer?


Edit: Did you have a HJT log or were you able to get rid of the virus through scanning?

Edited by Sneakycyber, 25 February 2009 - 08:27 PM.

Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#3 garmanma

garmanma

    Computer Masochist


  • Members
  • 27,809 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Cleveland, Ohio
  • Local time:01:22 PM

Posted 25 February 2009 - 08:46 PM

Did you have a HJT log or were you able to get rid of the virus through scanning?


It was closed for lack of response
Mark
Posted Image
why won't my laptop work?

Having grandkids is God's way of giving you a 2nd chance because you were too busy working your butt off the 1st time around
Do not send me PMs with problems that should be posted in the forums. Keep it in the forums, so everyone benefits
Become a BleepingComputer fan: Facebook and Twitter

#4 Veridis Quo

Veridis Quo
  • Topic Starter

  • Members
  • 33 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:22 PM

Posted 26 February 2009 - 12:01 PM

DaChew helped me to see that spybot S&D was the cause of the problem in the hijack log. The drive does show up in windows explorer and my computer but won't run disks, I click the setup.exe file on a disk and windows explorer freezes/lags. When I give up and close the explorer page is when the desktop icons vanish, it's been happening with any software disk. XP says that the drive is fully operational but as I've found that's not totally true. Sorry for taking so long to respond.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users