Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

laptop speakers no sound - headphone ok


  • Please log in to reply
3 replies to this topic

#1 rudkadosh

rudkadosh

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:47 PM

Posted 25 February 2009 - 05:32 PM

Model= HP pavillion zd7000 - T2250
Win XP media center edition vers 2002
Service pack 3

tried conexant driver= seems ok / rinstalled mediaplayer= ok/ have sound in headphone but not on laptop speakers - happened unexpectedly - did troubleshoot= all seems ok - how can I find out if it is a hardware problem? if have to open laptop= is there a "how to" with pictures/ video?
Thks!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:47 AM

Posted 25 February 2009 - 06:08 PM

Conexant drivers are normally dial-up modem drivers.

You need to find something that says AC97 or HiDef...if you want to install sound drivers.

Laptop manufacturer and model?

Louis

#3 Sneakycyber

Sneakycyber

    Network Engineer


  • BC Advisor
  • 6,116 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:10:47 AM

Posted 25 February 2009 - 08:28 PM

Headphones work but no internal speakers.. Could be a stuck plug. Check your sound settings and make sure the speakers are not muted.
Chad Mockensturm 
Network Engineer
Certified CompTia Network +, A +

#4 hamluis

hamluis

    Moderator


  • Moderator
  • 55,884 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:09:47 AM

Posted 26 February 2009 - 09:14 AM

My apologies...I guess I should have gone to bed earlier yesterday :thumbsup:.

Your drivers link at HP: http://h10025.www1.hp.com/ewfrf/wc/softwar...894&lang=en

And it seems that Conexant does indeed provided audio support for PCs now. I would assume that your current installed drivers are damaged and uninstall them (using Device Manager), then replace them with AC97 audio drivers listed for XP.

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users