Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

assigned an ip address but can't ping gateway or access internet


  • Please log in to reply
1 reply to this topic

#1 rickbrown23

rickbrown23

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:47 AM

Posted 25 February 2009 - 04:34 PM

hey there everyone,

here's my issue:

i'm trying to use a hotel's wireless network (attwifi).

-i am able to successfully connect (well, i guess not successfully)
-i am assigned an ip address (12.228.222.189)
-i am able to see the gateway's address (12.228.222.1)
-an ipconfig/all reports that i am connected
-i CAN'T access the internet (or anything else over the network)
-i CAN'T ping the gateway (times out)
-it doesn't seem to be a network issue because no one else seems to have this problem at the hotel or even in my room.
-i don't think it's my wireless card because i CAN connect at work, starbucks, and pretty much everywhere else.
-it is NOT a password protected network so it's not an issue with that.
-i have tried repairing the connection, restarting computer, and reinstalling the network card
-i have tried every browser under the sun.

i am set to automatically receive an ip address so i don't think that's the problem. i have also tried letting windows manage my WiFi but this hasn't helped. so, there it is. i'm really at a loss here.

any ideas?

thanks in advance,

Rick

Edited by rickbrown23, 25 February 2009 - 04:57 PM.


BC AdBot (Login to Remove)

 


#2 FiOS Dan

FiOS Dan

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Location:Redondo Beach, CA
  • Local time:03:47 AM

Posted 26 February 2009 - 12:25 AM

What are your DNS and DHCP settings in Control Panel>Internet Connections?
Courage is being scared to death but saddling up anyway.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users