Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Authorize.net Problems


  • Please log in to reply
No replies to this topic

#1 Uraiser

Uraiser

  • Members
  • 254 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:San Antonio, TX
  • Local time:03:21 AM

Posted 25 February 2009 - 03:42 PM

I wasn't sure where to put this, but wanted to give a heads up to any other e-commerce people on here.

As of 9pm last night, Authorize.net made a change to their API that effected MIVA merchant users. Neither MIVA nor Authorize.net has released an official statement, but an unofficial statement from MIVA said it had to do with Authorize changing a field to require case sensitive entries, and they rolled out the change thinking it wouldn't affect anyone.

As of 2 PM CST, Miva has released an update module to fix this problem, if your parent hosting company is aware of the problem, they have more than likely fixed it already. If you need to apply the update yourself and you have a MIVA 5.x store, you can obtain it by going Here


a MIVA 4.x update is still in the works, but is expected very soon.


EDIT:

Just to add, I can confirm that the update does indeed work, we ran the module across all 5 of our stores, and it worked flawlessly.

Edited by Uraiser, 25 February 2009 - 04:19 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users