Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

skfjkhcdcsh.com .....?


  • Please log in to reply
3 replies to this topic

#1 27Howardst

27Howardst

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 25 February 2009 - 11:23 AM

tried to removed it with Malwarebytes and SuperAntispyware but couldn't do it..... :thumbsup:

used ATF-Cleaner to clean temp files and etc prior to mbam and superantispyware: they are both uptodate.

tried to scan it in safe-mode and regular windows. however skfjkhcdcsh.com still popping up.

help me, please!

BC AdBot (Login to Remove)

 


#2 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:03:18 PM

Posted 25 February 2009 - 01:45 PM

Welcome to BC!

Please post your Malwarebytes log and we can go from there. :thumbsup:

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith


#3 27Howardst

27Howardst
  • Topic Starter

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:02:18 PM

Posted 25 February 2009 - 07:12 PM

[Solved]

It's kinda weird since mbma or super antispyware should pick up the infected userint.exe but missed. :flowers:
Ran the Avira and got rid of it. :thumbsup:

#4 rigel

rigel

    FD-BC


  • Members
  • 12,944 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:South Carolina - USA
  • Local time:03:18 PM

Posted 25 February 2009 - 07:50 PM

Great to hear :thumbsup:

If there are no more problems or signs of infection, you should Create a New Restore Point to prevent possible reinfection from an old one. Some of the malware you picked up could have been saved in System Restore. Since this is a protected directory your tools cannot access to delete these files, they sometimes can reinfect your system if you accidentally use an old restore point. Setting a new restore point AFTER cleaning your system will help prevent this and enable your computer to "roll-back" to a clean working state.

The easiest and safest way to do this is:
  • Go to Start > Programs > Accessories > System Tools and click "System Restore".
  • Choose the radio button marked "Create a Restore Point" on the first screen then click "Next". Give the R.P. a name, then click "Create". The new point will be stamped with the current date and time. Keep a log of this so you can find it easily should you need to use System Restore.
  • Then use Disk Cleanup to remove all but the most recently created Restore Point.
  • Go to Start > Run and type: Cleanmgr
  • Click "Ok"
  • Disk Cleanup will scan your files for several minutes, then open.
  • Click the "More Options" Tab.
  • Click the "Clean up" button under System Restore.
  • Click Ok. You will be prompted with "Are you sure you want to delete all but the most recent restore point?"
  • Click Yes, then click Ok.
  • Click Yes again when prompted with "Are you sure you want to perform these actions?"
  • Disk Cleanup will remove the files and close automatically.
Safe surfing

"In a world where you can be anything, be yourself." ~ unknown

"Fall in love with someone who deserves your heart. Not someone who plays with it. Will Smith





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users