Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

keyboard virus? I honestly dont know


  • This topic is locked This topic is locked
4 replies to this topic

#1 mome23kjnc

mome23kjnc

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 25 February 2009 - 09:07 AM

for a few weeks now, I have been having a major issue with dropped letters when I type. I have replaced my keyboard twice now, run spybot and fixed problems, etc. I run McAfee also, and started that a month or so ago. I called Mcafee, thinking it was their product, they had me turn everything off and it still happened. I tried using internet options security to change auto fill options, thinking it was maybe trying to read ahead, but nothing there either. I have downloaded hijack this, and have a log file, but will await instructions here if anyone has other ideas. I write a lot, and this has really been a pain in the butt. I appreciate any advice anyone here might have. Michelle

ps of course, not a letter dropped NOW :thumbsup:

BC AdBot (Login to Remove)

 


#2 mome23kjnc

mome23kjnc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 25 February 2009 - 09:08 AM

oh...it seemed to start afer downloading google gears, which I have since deletd.

#3 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,964 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:11:57 AM

Posted 25 February 2009 - 01:13 PM

I have been having a major issue with dropped letters when I type

I don't know what you mean by that. You need to be more specific and explain what you mean.

Please read Before you post about a problem, Some simple guidelines, then reply back here.

What OS (Win 2K, XPsp1, XPsp2, Vista) are you using?
What type of keyboard are you using?
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif

#4 mome23kjnc

mome23kjnc
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:57 AM

Posted 25 February 2009 - 06:34 PM

Im running windows XP, it is a logitech usb keyboard.
By dropping letters I mean it is missing letters when I type, often more than 1/2 of what I type is missing, the letters are random, and it sees to happen in spurts, right now it seems fine.

#5 Orange Blossom

Orange Blossom

    OBleepin Investigator


  • Moderator
  • 36,807 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Location:Bloomington, IN
  • Local time:11:57 AM

Posted 26 February 2009 - 12:32 AM

Hello mome23kjnc,

I see that you have an HJT log posted here: http://www.bleepingcomputer.com/forums/t/206433/possible-keyboard-virus-unknown-issue/

We do not allow more than one topic for the same computer and the same issue as this causes confusion, and in this case may make the disinfection process more difficult.

This leaves you with a choice:

1) Have this thread reopened and the HiJack This log topic deleted

OR

2) Keep this thread closed and wait for assistance in the HiJack This log forum. Please note that that forum is VERY busy.

Please send a Private Message to quietma7 or myself indicating your choice.

Assuming you wish assistance in the HiJack This forum, you should NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a HJT Team member, nor should you continue to ask for help elsewhere. Doing so can result in system changes which may not show in the log you already posted. Further, any modifications you make on your own may cause confusion for the helper assisting you and could complicate the malware removal process which would extend the time it takes to clean your computer.

From this point on the HJT Team should be the only members that you take advice from, until they have verified your log as clean.

Please be patient. It may take a while to get a response because the HJT Team members are EXTREMELY busy working logs posted before yours. They are volunteers who will help you out as soon as possible. Once you have made your post and are waiting, please DO NOT make another reply until it has been responded to by a member of the HJT Team. Generally the staff checks the forum for postings that have 0 replies as this makes it easier for them to identify those who have not been helped. If you post another response there will be 1 reply. A team member, looking for a new log to work may assume another HJT Team member is already assisting you and not open the thread to respond.

If after 5 days you still have received no response, then post a link to your HJT log in the thread titled "Haven't Had A Reply In Five Days?".

To avoid confusion, I am closing this topic. Good luck with your log.

Orange Blossom :thumbsup:
Help us help you. If HelpBot replies, you MUST follow step 1 in its reply so we know you need help.

Orange Blossom

An ounce of prevention is worth a pound of cure

SpywareBlaster, WinPatrol Plus, ESET Smart Security, Malwarebytes' Anti-Malware, NoScript Firefox ext., Norton noscript




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users