Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ADO.NET Visual Studio 2005 Install Help!


  • Please log in to reply
No replies to this topic

#1 Stu G

Stu G

  • Members
  • 85 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Glasgow Scotland
  • Local time:03:09 PM

Posted 24 February 2009 - 11:51 PM

Hi everyone

I have a real annoying problem, I have installed Visual Studio 2005 with C#,C++,Web Applications.. Before I installed VS2005 I made sure I had all the .Net Download from 1.1 to 3.5 with the Service Packs, I also Installed a VS2005 Patch that was around 430mb. I have tried this on 3 computers, two of XP and 1 vista.

I need ADO.NET Functionality, When I choose to create a Web Application in C#, I require the ADO.NET Entity Data Model as it will allow for a graphical interaction with a SQL db. However When I Choose Add New Item in Solution explorer there is no ENtity Model, I then require a ADO.NET Data Service Item which is not available either. It is as if anything ADO.NET is missing..maybe the Framework?. I have tried it on various PCs with no luck, I must be doing something wrong.

Any Advice is greatly appreciated.
Stu G
Ada95,Java,C ANSI,C++,C♯,ASP.NET,JavaFX!

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users