Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Introduction


  • Please log in to reply
2 replies to this topic

#1 jscatam1128

jscatam1128

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:05:29 PM

Posted 24 February 2009 - 10:29 PM

Good Evening all,
I'm John from Tulsa; I'm glad to have found this site.
Now I know where to go instead of banging my head.
Thanks for letting me join. :thumbsup:

BC AdBot (Login to Remove)

 


#2 silversurfer54

silversurfer54

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:07:29 AM

Posted 24 February 2009 - 10:44 PM

hi Guys & Girls,
I'm from the Perth /Margaret River area in sw Western Australia.Back on-line with a new Lenovo(IBM) Thinkpad,humming along on a 2.53

processor,2g of ram with a 250 hhd(only 5400 sadly).Cost me $220 to uninstall Vista & pre-load with XP pro.Microsoft sure have a hide!Anyway,have an

issue using Hotmail-attaching files in emails,so I'll sign off here & post my 1st problem. Cheers,one & all.

#3 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 24 February 2009 - 10:48 PM

Ouch, don't bang your head :trumpet: or the computer for that matter :flowers:

:thumbsup: both of you to Bleeping Computer!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users