Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows won't load at all


  • Please log in to reply
1 reply to this topic

#1 Joyce B

Joyce B

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:55 PM

Posted 24 February 2009 - 09:58 PM

I have a Sony Vaio PCG-Z1VAP, it's roughly 4 years old...maybe more. Anyway, I went to go turn it on recently and basically this is what it does:

1. It shows the Vaio Splash Screen
2. It immediately shows a black screen with a blinking cursor in the left hand corner.
and That's it!

I tried hitting F8 in between the splash screen and the blank screen and nothing happens.

I was able to enter the BIOS screen...but from there I wasn't able to do anything to help my problem.

Last I remember, it shut down just fine and this booting up issue appeared out of nowhere.

I don't have recovery disks and have no idea how to come across any.

Thanks for any help.

BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,464 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:10:55 AM

Posted 25 February 2009 - 02:13 AM

Try contacting Sony and see if they will send you the disks.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users