Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Members Members Search Search Help Help Register Register Login Login Outlook Forum Outlook Forum HTML Email Problem in Outlook 2003 Home »


  • Please log in to reply
2 replies to this topic

#1 pressuredrop88

pressuredrop88

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 24 February 2009 - 08:39 PM

Greetings -

I have a maddening problem going on with a client's copy of Outlook 2003. She thinks it started when I got AVG, which somebody else installed, finally working (before I came automatic updates were broken due to an occasional Vista AVG installation problem). But she's not sure. The problem is that a few senders' emails show up as plain text, not HTML. Most HTML emails show up fine, including all that I and other people in her office send (as in everything I can troubleshoot myself). She thinks all the emails showing up as plain text are coming from macs. And she has an HTML signature that she wants to show up as HTML, and of course you can't force Outlook to use HTML to respond to plain text emails.

I uninstalled AVG and installed Avast today - same problem. Outlook is reading emails in Word 2003, all addins are disabled (including Avast at this point). Every link I find mentions AVG, but I uninstalled and made sure to remove all user settings and other stuff. So unless Avast causes the exact same problem, this is very annoying.

Any input is greatly appreciated.

Thanks!
Report message to a moderator

BC AdBot (Login to Remove)

 


#2 tos226

tos226

    BleepIN--BleepOUT


  • Members
  • 1,569 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:LocalHost
  • Local time:11:39 AM

Posted 24 February 2009 - 11:02 PM

You said: "of course you can't force Outlook to use HTML to respond to plain text emails"

Really?
Here's how I do it in Outlook2003.
Click Reply.
Click Format.
Select HTML.
Type the message and send. It works every time.

Could it be that somewhere, in AV perhaps, you have a setting to prohibit HTML?
There are many good reasons to keep HTML out of mail, so that could be it.

You mentioned something about reading mails in Word. I read'm in Outlook, but Word could be behind the scenes, I don't recall.

#3 pressuredrop88

pressuredrop88
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:39 AM

Posted 27 February 2009 - 10:34 PM

Thanks for the reply.

When I said that I can't force Outlook to reply HTML, I mean I can't set a default to ALWAYS reply in HTML. The client knows how to change it for each email but doesn't want to.

I've checked the AV options to no avail. So thinking unless it as inherent, intermittent problem caused by the AV, that's probably not it.

And when I mention reading in Word, it happens behind the scenes. Just an option in Outlook.

Not sure what else it might be. Ideas?

thanks!




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users