Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Security Center won't open


  • Please log in to reply
2 replies to this topic

#1 Hawg

Hawg

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 24 February 2009 - 07:53 PM

Windows XP Media Center Ed. SP3, latest patches, scanned with Stopzilla, counterspy, combofix, and avg and appears to be bug-free. Nice pc, plenty of ram and processor power.

Security Center Service started. Can't bring it up in control panel or the sys tray icon. Can bring up the firewall applet but defender isn't showing. Replaced the wscsvc.dll with a good copy. The service is running and restarting it hasn't helped.

Any ideas anyone? Stubborn problem!

Thanks!

BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,095 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:01:26 PM

Posted 25 February 2009 - 10:46 AM

Error messages?

Have you checked Event Viewer for error messages which might give a clue?

How To Use Event Viewer - http://www.bleepingcomputer.com/forums/t/40108/how-to-use-event-viewer/

Louis

#3 Hawg

Hawg
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Local time:11:26 AM

Posted 25 February 2009 - 11:33 AM

Thanks for the response. There are no event viewer entries in the app or sys logs. I think that part of windows must be damaged or something. The security center alerting works and alerts to lack of virus protection which happens to be accurate but the security center app still will not open.

I may do a repair option windows reload.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users