Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Microsoft Visual C++ Runtime Library Error


  • Please log in to reply
2 replies to this topic

#1 Seige

Seige

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:08:28 PM

Posted 24 February 2009 - 05:49 PM

Well since the mods have a very diluted way of saying where to properly post things I'll re-post this topic WITHOUT the log as its prob not needed and see is someone else out there has some information:

Hello everyone,
First post here so please excuse the noobness. I keep getting the following error popup:

--------------------------------------------------
Microsoft Visual C++ Runtime Library Error

Runtime Error!

Program: C:\WINDOWS\explorer.exe

This application has requested the Runtime to terminate it in an unusual way.
Please contact...
---------------------------------------------------

The problem occurs with video files in a folder and it has something to do with their preview mode in folder view. I did have a nifty program back in the day when I first had this problem that installed a ton of Codecs and it fixed the problem perfectly. Then it randomly started again one day about 4 months ago again and I've been searching every since for any advice/glimpse of hope to correct it. Can't even find the program with all the codecs.

Thanx and I hope someone knows whats going on!

BC AdBot (Login to Remove)

 


#2 Guest_The weatherman_*

Guest_The weatherman_*

  • Guests
  • OFFLINE
  •  

Posted 24 February 2009 - 07:17 PM

Well since the mods have a very diluted way of saying where to properly post things I'll re-post this topic WITHOUT the log as its prob not needed and see is someone else out there has some information:


Hi Seige

I was only trying to get your issue resolved, I won't quote the board rules at you but HijackThis Logs logs are only discussed in the HijackThis Logs thread.

Regards,

The weatherman :thumbsup:

#3 hamluis

hamluis

    Moderator


  • Moderator
  • 56,299 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX

Posted 25 February 2009 - 10:43 AM

You can see if any of the instances listed on the following link...relates to your situation.

http://www.google.com/search?hl=en&q=T...mp;aq=f&oq=

Louis




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users