Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

2 network connections


  • Please log in to reply
3 replies to this topic

#1 hispaladin

hispaladin

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:01:49 AM

Posted 24 February 2009 - 04:51 PM

Is it possible to make IE7 use one network connection to connect to the Internet when both connections are able to connect to the Internet?

I am working for a law office and some of our computers have 2 network connections, 1 hooks to our local domain and 1 hooks to a VPN to a srs network. the VPN connection causes huge lag issues with the internet, but also has begun to cause issues with outlook web access(which oddly is part of the same srs network we are connected to by VPN). Not all computers that connect to the VPN have issues with outlook web access and i cant find anything different as far as settings. could just be missing something but the trouble just started about a day or 2 ago.

Any help or advice with this would be great. If i need to provide more details please let me know what you need and Ill do my best to get them.

Thanks
David

BC AdBot (Login to Remove)

 


#2 rbflurry

rbflurry

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:01:49 AM

Posted 25 February 2009 - 10:26 PM

assuming your using windows xp. if you open up Network Connections. Across the top click Advanced and Advanced Settings. you can then rearrange the priority of your connections.
Hope this helps
Ryan

#3 hispaladin

hispaladin
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:01:49 AM

Posted 05 March 2009 - 02:27 PM

Sorry for the delay
Thanks ill give it a try and see if that helps

#4 hispaladin

hispaladin
  • Topic Starter

  • Members
  • 245 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Middle of a corn field
  • Local time:01:49 AM

Posted 27 March 2009 - 03:18 PM

Again very sorry for the delay.

Tried switching the priority on the connections, didn't make any difference. Though now the problem has changed a bit, we use attachmate extreme to create a virtual terminal to the srs mainframe. though now we cant make a connection to the mainframe unless i go in and disable the srs network connection for a sec and enable it then try the connection and it will work. I am starting to get tired of giving these poor ppl strange work arounds to access there work as Ive already given them one on another problem(totally unrelated other than having to do with srs)




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users