Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New to this and need some help


  • Please log in to reply
3 replies to this topic

#1 golfdude

golfdude

  • Members
  • 219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft Wayne, Indiana
  • Local time:08:16 PM

Posted 24 February 2009 - 12:04 PM

I am new to this site and was hoping to get some help with some error messages. I was going to post the problem and include some images with the errors, but I am not sure how to do this. Please help

Thanks,
Golfdude

America is all about speed. Hot, nasty, badass speed. -Eleanor Roosevelt, 1936
Intel i7-3820, 32 GB DDR3-1600, Intel 330 SSD Boot Drive, WD 3TB Data Drive, Radeon HD7770 GHz Edition, Windows 10 Professional 64 Bit
 


BC AdBot (Login to Remove)

 


#2 jgweed

jgweed

  • Staff Emeritus
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:16 PM

Posted 24 February 2009 - 12:18 PM

Welcome to BC!
If you are sure that screen "dumps" will help explain the problem, as opposed to just reporting the error messages (and what you are doing when they appear) in your post, then this explanation of including images in a post will explain the process:

http://www.bleepingcomputer.com/forums/t/14738/inserting-an-image-within-a-post/

I would suggest posting about the problem in the forum for your version of Windows, or if you think the problems are caused by infections or malware in the Am I Infected? Forum; if the errors are application specific, then in the forum most closely covering the application. If needed, the staff will move your post based on their experience, to a better forum, so don't worry too much about that.

Regards,
John

Edited by jgweed, 24 February 2009 - 12:20 PM.

Whereof one cannot speak, thereof one should be silent.

#3 Guest_Jay-P VIP_*

Guest_Jay-P VIP_*

  • Guests
  • OFFLINE
  •  

Posted 24 February 2009 - 11:25 PM

Hi there! :thumbsup:

#4 golfdude

golfdude
  • Topic Starter

  • Members
  • 219 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ft Wayne, Indiana

Posted 25 February 2009 - 09:46 AM

Thanks for the info. I am not real hi-tech and I just thought it would be easier to post the images of the error messages. I am glad I found this website. So many times when you are surfing for information you get crap websites that actually try to put more junk on your computer. Anyway, thanks.
Tom

Thanks,
Golfdude

America is all about speed. Hot, nasty, badass speed. -Eleanor Roosevelt, 1936
Intel i7-3820, 32 GB DDR3-1600, Intel 330 SSD Boot Drive, WD 3TB Data Drive, Radeon HD7770 GHz Edition, Windows 10 Professional 64 Bit
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users