Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

IE...Operation Aborted


  • Please log in to reply
No replies to this topic

#1 bolterdog

bolterdog

  • Members
  • 42 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chandler, Arizona
  • Local time:04:57 PM

Posted 23 February 2009 - 11:55 PM

Starting a new focused thread on a problem I have been having while on the internet. At random times while navigating using links from the page I am reading, I get "Internet Explorer cannot open the Internet site (the site I am trying to link to). Operation aborted." When this happens, sometimes I can click out of that box, go back or refresh and it picks up the page I was trying to get to. Sometimes I get the standard "Unable to connect" screen and have to close IE and start over, but not often. This happens on any type of site, youtube, speedtv and even here while switching forums. I have been helped greatly here by Billy3 and have a clean system as far as any malware is concerened. I have other issues as well but thought I would start over with this as it annoys all who use this computer( 2 people) while the other issues only bug me! Thanks.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users