Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

loading error


  • Please log in to reply
3 replies to this topic

#1 dpb510

dpb510

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:02:19 PM

Posted 04 June 2005 - 01:54 PM

Hey! Upon booting my pc this am. I received this error loading message......C:\WINNT\System32\NvMCTray.dll The specific module couldn't be found.
I use the recommened spy/adware, virus, firewall, with all newest updates, including windows.
O/S 2000 Pro. Any ideas? Thanks for your time :thumbsup: ........dpb........

BC AdBot (Login to Remove)

 


m

#2 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:12:19 PM

Posted 04 June 2005 - 05:19 PM

You can get NvMCTray.dll here:
nvmctray.dll
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#3 Leurgy

Leurgy

    Voted most likely


  • Members
  • 3,831 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Collingwood, Ontario, Canada
  • Local time:01:19 PM

Posted 04 June 2005 - 06:50 PM

Our Startup Database says that file is associated with the NVidia Media Center and makes the icon appear. If you go into the Display Properties you can likely disable the icon and the error should stop.

Go to Start>Run and type in msconfig. Under the Startup tab have a look for NVidia programs that are starting when you boot. You can disable those and reboot to see if you notice any change. Reenable if you prefer.

That may also disable some features of the Video Adapter.

When the only tool you own is a hammer, every problem begins to resemble a nail. Abraham Maslo

**** We use our powers for good, not evil ****

 Trying to remove your data from the web is like trying to remove pee from a swimming pool


#4 dpb510

dpb510
  • Topic Starter

  • Members
  • 55 posts
  • OFFLINE
  •  
  • Local time:02:19 PM

Posted 05 June 2005 - 01:20 PM

Hey and thanks so much for the quick reply and help. :thumbsup:
I used msconfig and disabled NVidia at start up, with no more error message. :flowers:
I just recently replaced my NVidia card with a new ATI, and had removed the NVidia files. Duh! Didn't make the connection til I read it. Again thanks......dpb.......




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users