Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with wireless router..Keeps losing internet connection


  • Please log in to reply
3 replies to this topic

#1 jrsharp21

jrsharp21

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 23 February 2009 - 09:01 PM

I need some help with my wireless router.

I installed it about a month ago and everything was working fine. No problems at all. This past week I have been having major issues with it. The router keeps dropping the internet connection. I have no problems connection to the router, but the internet connection doesn't come through. I can get connected for about 5 to 10 minutes at a time, and then the connection drops. I then have to power down the router and and reconnect network cable. Then it comes for 5 to 10 minutes at a time again. The lights on the network are all green when I have an internet connection, then the internet light goes yellow...sometimes the connection will come back on its own and then drop again.

Could I possibly have gotten a computer virus that is causing this? Any help or guidance is mutched appreciated.

BC AdBot (Login to Remove)

 


#2 DaffyKantReed

DaffyKantReed

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Location:Vancouver, BC
  • Local time:10:58 PM

Posted 24 February 2009 - 08:17 AM

I need some help with my wireless router.

I installed it about a month ago and everything was working fine. No problems at all. This past week I have been having major issues with it. The router keeps dropping the internet connection. I have no problems connection to the router, but the internet connection doesn't come through. I can get connected for about 5 to 10 minutes at a time, and then the connection drops. I then have to power down the router and and reconnect network cable. Then it comes for 5 to 10 minutes at a time again. The lights on the network are all green when I have an internet connection, then the internet light goes yellow...sometimes the connection will come back on its own and then drop again.


Connect your PC or laptop directly to the cable or DSL modem with a CAT5 cable. Monitor the situation for a few days.

#3 jrsharp21

jrsharp21
  • Topic Starter

  • Members
  • 10 posts
  • OFFLINE
  •  
  • Local time:11:58 PM

Posted 24 February 2009 - 08:35 PM

Connecting the PC with a line directly from the modem is no problem. I have never had issues with that before. We had it connected with a hard line for almost a month. Last night my wife connected to her laptop via a hardline and had no issues.

The modem doesn't throw a red light. But could the modem still be the problem?

#4 DaffyKantReed

DaffyKantReed

  • Members
  • 190 posts
  • OFFLINE
  •  
  • Location:Vancouver, BC
  • Local time:10:58 PM

Posted 24 February 2009 - 10:53 PM

Connecting the PC with a line directly from the modem is no problem. I have never had issues with that before. We had it connected with a hard line for almost a month. Last night my wife connected to her laptop via a hardline and had no issues.

The modem doesn't throw a red light. But could the modem still be the problem?




You can try a different LAN port on the router to see if it helps. If not, you may need a new router.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users