Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Vista cannot find XP on Network


  • Please log in to reply
1 reply to this topic

#1 Nick18SJU

Nick18SJU

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:15 AM

Posted 23 February 2009 - 04:32 PM

I am setting up 3 new Dell PCs running Vista Home Basic SP1 for our office and when I set up the first one last week, I did a search of our wired network and all of the existing computers showed up. When I tried doing the same on the second computer, it did not find the computer running on XP (which is the only computer I really need). I went back to the original one that did find it, and when I ran it this time, it did not find it. However, I setup a link to access a storage hard drive on the XP machine on New Computer #1 and it still allows me to access that. I need to be able to access that hard drive on all of the PCs. Any Ideas? I've tried restarting all the machines, and have not found much help doing online searches.

Thanks!

BC AdBot (Login to Remove)

 


#2 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:11:15 AM

Posted 24 February 2009 - 12:52 PM

Maybe if you setup the network from the computer using xp with Network Setup Wizard and when the wizard is finished click on Create a Network Setup Disk and put that on a flash drive or floppy.

Install it on the other computers using vista and see if all the computers shows all the computers on the network.

What am I telling you is to install the network from the beginning, it only takes 5/10 minutes.

Post your result
~Delta

Edited by Delta16, 24 February 2009 - 12:53 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users