Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Upon boot options always apear with counter


  • Please log in to reply
4 replies to this topic

#1 Kawshous

Kawshous

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 23 February 2009 - 11:11 AM

Every time I boot my computer, one of the first things it does, is shows me a screen that only counts for about three seconds with the options of using the "Recovery Console" or something about running the Windows Xp Professional normally. The highlighted area is to run the operating system normally and after the countdown is finished, the computer boots as it should. I don't want this screen to pop up and start the countdown every time that I boot up. It takes up time. Any suggestions?

I found I am running a modified boot.ini and the timeout is set to 3 seconds and will not allow me to change that value.
Even after I have changed the option to normal start up in the msconfig, this problem still persists.

Edited by Kawshous, 23 February 2009 - 12:04 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:41 AM

Posted 23 February 2009 - 01:05 PM

For three seconds I would just forget it and let it load, it took longer to type this response.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#3 jon0111387

jon0111387

  • Members
  • 40 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:41 AM

Posted 23 February 2009 - 01:17 PM

You have to change your boot.ini file to do this:

Go in to your My Computer's Properties >> Go to Start >> Right-Click on My Computer >> Select Properties >> Click the Advanced tab >> Select Settings in the Startup and Recovery section.

It is best to save your original boot.ini file>> Click Edit >> Under File select Save As... (select a location easily remembered) >> Close Notepad

Please take extreme precaution in this next step. Changing this file could make your computer un-bootable. :

Now it's time to modify your boot file >> Click Edit again>> Delete the line that has Recovery Console/fastdetect in it (the whole line) >> Save your new boot file and re-boot

You should have a boot file similar to this one...

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Windows XP Media Center Edition" /noexecute=optin /fastdetect


This is the only way I know how to do this, if there is an easier or safer way can someone please post it.

And dc3 is right if you don't feel confident in changinng your boot file then I wouldn't worry about three seconds.

#4 Kawshous

Kawshous
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 23 February 2009 - 01:18 PM

Just waiting for it is not what I want to do. If I didn't want rid of this problem I wouldn't have taken the time to post it in the first place. I realize three seconds isn't much, but I still would prefer it wasn't there at all

#5 Kawshous

Kawshous
  • Topic Starter

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:07:41 AM

Posted 23 February 2009 - 01:29 PM

Thanks. Merely had to go into that menu
My Computer's Properties >> Go to Start >> Right-Click on My Computer >> Select Properties >> Click the Advanced tab >> Select Settings in the Startup and Recovery section. Then unchecked the box beside "Time to display list of operating systems", while keeping the operating systems option on "Microsoft Windows Xp Professional".

Edited by Kawshous, 23 February 2009 - 01:30 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users