Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No "Hidden files and folders" listing in Folder Options


  • Please log in to reply
No replies to this topic

#1 alybrook

alybrook

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:10:04 PM

Posted 04 June 2005 - 08:39 AM

I am trying to view hidden files in Windows Explorer using Windows XP Professional Version 2002 Service Pack 2.

Here are the steps to take according to the bleeping computer tutorial entitled "How to see hidden files in Windows" (http://www.bleepingcomputer.com/tutorials/how-to-see-hidden-files-in-windows/):

1. Close all programs so that you are at your desktop.
2. Double-click on the My Computer icon.
3. Select the Tools menu and click Folder Options.
4. After the new window appears select the View tab.
5. Put a checkmark in the checkbox labeled Display the contents of system folders.
6. Under the Hidden files and folders section select the radio button labeled Show hidden files and folders.
7. Remove the checkmark from the checkbox labeled Hide file extensions for known file types.
8. Remove the checkmark from the checkbox labeled Hide protected operating system files.
9. Press the Apply button and then the OK button and shutdown My Computer.

I was able to properly check or uncheck the properties in steps 5, 7 and 8.

My problem is with step 6. I have no Hidden files and folders section with radio buttons. On other computers I believe this is displayed between the "Do not cache thumbnails" and "Hide extensions with known file types" but it is not there for some reason.

Does anybody know how I can display this section and its radio buttons? If that is not possible, is there someway I can make the change directly in the registry?


Additional information: At first I my Folder Options was disabled so I had to manually change the value for NoFolderOptions (located in HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer) in the Registry Editor from 1 to 0.

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users