Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

ANI Exploit


  • Please log in to reply
1 reply to this topic

#1 crazy1

crazy1

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:27284
  • Local time:05:25 PM

Posted 23 February 2009 - 06:40 AM

hey,its me again,with a question......How did i get the ANI Exploit bug? was it sent to me in an email?,or did i get it at a site where i was using adobe reader.
I am currently using the firewall from system mechanic pro 8,and the antivirus is also from iolo system mech 8.
How do i find out where it came from?I contacted microsoft security,and the reply was basically they don't care about the issue. Has anyone got answer,please?
thanks,roy (the original crazy1)

BC AdBot (Login to Remove)

 


#2 Budapest

Budapest

    Bleepin' Cynic


  • Moderator
  • 23,579 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:25 AM

Posted 23 February 2009 - 06:17 PM

It's difficult to say for sure, but Internet Explorer is the main attack vector for the exploit.

http://www.informationweek.com/news/securi...cleID=198800828
The power of accurate observation is commonly called cynicism by those who haven't got it.

—George Bernard Shaw




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users