Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How do I change the Default Browser?


  • Please log in to reply
6 replies to this topic

#1 The-Dullahan

The-Dullahan

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 22 February 2009 - 10:08 PM

Hey everyone, I just need some help with this real quick if anyone knows how.

I typically use Mozilla Firefox, which is all well and dandy. When I type something in the address bar it brings me to the appropriate destination using Google. for example, if I type in BLEEPING COMPUTER it would normally have directed me to http://www.bleepingcomputer.com without asking any questions. Ever since I downloaded Windows messenger this no longer is the case.

When I type something in, it goes off of some "Live Search" search engine with all kinds of loopy results, and what's even worse, is that it isn't even REGULAR Live Search, it actually provides me a link to the standard page of Live Search.

Now, when I open Mozilla Firefox, in the upper right corner, to the immediate right of the address bar, there is a tool which allows me to select a default search engine. I have Google selected, yet if I type something or an address into the address bar it still directs me to those stupid search results from Live Search!

All I want to do is put it back to how it was, where it would search using Google and if I typed something into the address bar it would bring me to the appropriate web page, without ever opening any LIVE SEARCH. I even deleted Windows Messenger as soon as I learned of this issue in hopes that it would fix it. Nope, that didn't work.



-Many Thanks,
Chamus

BC AdBot (Login to Remove)

 


#2 Delta16

Delta16

  • Members
  • 417 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Malta
  • Local time:07:34 PM

Posted 23 February 2009 - 02:27 AM

What operating system are you using ?

#3 bignight2

bignight2

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:01:34 PM

Posted 23 February 2009 - 06:49 AM

check this out should help

http://help.expedient.com/browsers/defaultbrowser.shtml

#4 bignight2

bignight2

  • Members
  • 294 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:usa
  • Local time:01:34 PM

Posted 23 February 2009 - 09:48 AM

this is firefox

http://support.mozilla.com/en-US/kb/How+To...Default+Browser

#5 The-Dullahan

The-Dullahan
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:01:34 PM

Posted 25 February 2009 - 01:54 AM

Thanks BigNight, but I already tried that and though it says it has been selected, if I search for something it still opens the Live Search crap, though when I open my internet connection it starts in Mozilla Firefox.

#6 bluesjunior

bluesjunior

  • Members
  • 761 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:34 PM

Posted 22 March 2009 - 01:45 PM

A few weeks back when I updated my copy of WLM I remember an option in the installation process to yes/no the Live Search as the default. It may be best to uninstall WLM and then reinstall it again taking care over what you ok it to do.
Motherboard: Gigabyte GA-MA770T-UD3, CPU: AMD Athlon II X3 450 Processor, Memory: OCZ 4GB (2x2GB) DDR3 1333MHz,Graphics: PowerColor HD 5750 1GB GDDR5,
PSU: Corsair 430W CX PSU 4x SATA 1x PCI-E, Hard Drive:Samsung SpinPoint F3 500GB Hard Drive SATAII 7200rpm 16MB Cache.

#7 cosmic_sniper05

cosmic_sniper05

  • Members
  • 196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Philippines
  • Local time:01:34 AM

Posted 22 March 2009 - 02:16 PM

I agree to what bluesjunior is suggesting. But I would like to add something. I've experienced such problems before. What I do is to uninstall the software that might have caused the problem and then restore the settings of your browser. After that reinstall the software and take extra care on what you would allow it to do or to add.
Let's have a mental fusion!
Let us do our part to make this world a truly symbiotic place.

For other computer problems, this blog might be helpful:
http://cosmicsniper.blogspot.com




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users