Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Winsock


  • Please log in to reply
1 reply to this topic

#1 uninvited

uninvited

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:37 AM

Posted 22 February 2009 - 08:31 PM

winsock vista SP1, 32 bit OS trouble

i was infested by malware, deleted some files including google desktop start up and apple bonjour start up which were identified by Autorun and my wireless has proceeded to stopped working.

when i start my laptop it takes a minute to load after i have typed my password and after that minute the screen goes black with only the cursor on the screen, then windows finally loads and says it is impossible to start the event register,
it also says winsock has failed to load.

i have tried to i run netsh winsock reset but in this case i got the following error message;
impossible to start initialization function InitHelperDll into NSHHTTP.DLL error code 11003.

if a put the mouse on the wireless icon (low right) the pop up is telling:
connection status: unknown, start of the group or dependency service has failed to start

i cannot restore the Vista operation system. I try to recover
the operating system at one point of 3 days ago but i get error messages:
system has not been restored due to an unspecified error

when i type "msinfo32" in "run" and look at components > network > protocol it says it cannot collect information as the windows management files are removed or missing

when i deleted the winsock, winsock 2 files, the startup was quick, the wireless would work but with limited connectivity and doesnt connect to the internet, i ran msinfo32 again and this time it was blank under protocol (microsoft support says i should have 10 files there) now i have reinstated the winsock and winsock 2 files it has slowed down and the wireless group has failed to start again!

when i googled error 11003 it says this is a non recoverable error, does this mean even if i reload vista i will still have the same problem?!

i have tried to reinstall bonjour but it says i do not have the privileges to do so, (even though i'm the admin) i also can't start my windows firewall now either!

HELP!

BC AdBot (Login to Remove)

 


#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,091 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:05:37 AM

Posted 24 February 2009 - 07:33 AM

No, it most likely means that Windows cannot recover from the error automatically.
The resolution depends on the state of the infection and what you've done to the system.

I'd suggest posting over in the Am I Infected forum to ensure that you're clean before proceeding with any other attempted fixes. The forum is located here: http://www.bleepingcomputer.com/forums/f/103/am-i-infected-what-do-i-do/
My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users