Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Dreamweaver site doesn't display correctly


  • Please log in to reply
No replies to this topic

#1 frazelle09

frazelle09

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Location:Mexicali, Baja California, Mexico
  • Local time:04:55 AM

Posted 03 June 2005 - 07:05 PM

i downloaded a nice template the other day and "made" a website out of it, but when i uploaded it to the server it is not formatted correctly. It should have two columns and a button bar, etc.

What's happening? Does anybody know? The site URL is >

www.asociaciondemedicasdemexicali.org

Hope someone can help. I suspect it might have something to do with CSS but i'm not familiar enough to know what it is exactly.

Have a nice weekend!


yours / fred :thumbsup:
"The earth is one country and mankind its citizens." Bahullh

BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users