Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

help with 2 computer 5E crossover LAN


  • Please log in to reply
3 replies to this topic

#1 onlysoni

onlysoni

  • Members
  • 9 posts
  • OFFLINE
  •  
  • Local time:03:51 PM

Posted 03 June 2005 - 04:49 PM

Please help I can not get my computers to talk to each other. It is showing that the LAN is active, but when I try to show computers on my LAN, or anything like that I get an error message that says that I am not authorized to use the network resources and to contact the administrator.

I am the administrator. I used the Network wizard to create the connection and have tried changing settings but nothing works to this poing. Any help?

BC AdBot (Login to Remove)

 


m

#2 Enthusiast

Enthusiast

  • Members
  • 5,898 posts
  • OFFLINE
  •  
  • Location:Florida, USA
  • Local time:03:51 PM

Posted 03 June 2005 - 05:44 PM

Make sure the name you use for the workgroup is spelled exactly the same way on both computers.

#3 Joshuacat

Joshuacat

    01001010 01000011


  • Members
  • 1,950 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ontario, Canada
  • Local time:04:51 PM

Posted 03 June 2005 - 06:21 PM

Have you verified that each computer can see one another:

Have to tried to PING the other computer?

Run an IPCONFIG from the command prompt from each computer to obtain the IP address.

Have you used this cross over cable before?
JC

#4 Rimmer

Rimmer

  • Members
  • 2,159 posts
  • OFFLINE
  •  
  • Location:near Sydney, Australia
  • Local time:06:51 AM

Posted 03 June 2005 - 09:03 PM

Precisely what operating systems are on the two computers?

Soltek QBIC, Pentium 4 3.0GHz, 512MB RAM, 200GB SATA HDD, ATI Radeon 9600XT 256MB, Netgear 54Mb/s WAP, ridiculously expensive Satellite Broadband
Windows XP Home SP2, Trend Micro Internet Security, Firefox, Thunderbird, AdAwareSE, Spybot S&D, SpywareBlaster, A-squared Free, Ewido Security Suite.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users